Stephen Sekula

Stephen Sekula at

>> JanKusanagi:

“» JanKusanagi:
“[...] but there's a undefined-symbol-related error at the end of compilation. [...]”
Well, no luck. I tried using Debian Sid's libqoauth2 with Sid's qca2-qt5 stuff (which is present in Ubuntu repos) to avoid the linker error at the end of the build process, but that brings other errors due to mismatch in OpenSSL versions.

I guess the only option for Ubuntu users ATM is building libqoauth2 (with Qt 5) themselves, before building Dianara.”

I am happy to do that. Can you send me the correct site/repo from which to checkout libqoauth2? I am not confident I have been grabbing it from the correct place.